Zurück zu Software

Spectrum Genius Apps

Compatible devices & installation for the apps to the spectrometer Lighting Passport

The following devices and apps Lighting Passport has been successfully tested
(and recommended by the manufacturer):

System iOS Android
App
Devices
  • iPhone 4s
  • iPhone 5 / 5C / 5S
  • iPhone 6 / 6 plus
  • iPod touch 5
  • iPad mini / mini2 / mini3
  • iPad 3
  • iPad air / iPad air2
Requirements:

  • Android 4.4 (Kitkat)*
  • Bluetooth 4.0 with BLE
    (Bluetooth Low Energy)

Tested with:

  • Samsung S4 / S5 / Note3
  • LG nexus 5
  • Sony Z1 / Z2

*Note: In principle, all Androids version with „Kitkat“  (or higher) together with BT4.0 and BLE. Unfortunately, some manufacturers use a modified operating system. Therefore, it is possible in some cases that not every device with> Android 4.4 and Bluetooth 4.0 & BLE is compatible with the Lighting Passport. Please orient on the above recommendation list when buying, and test locally. Feedback to us for extending the list is gladly accepted.

 

Instruction: How do I get an own Apple ID

Connection with the sensor via Bluetooth occurs without the known pairing menu – however, as follows:

Android: -> Via Bluetooth connection settings in the app.
iOS: -> The Bluetooth connection is automatically established with the launch of the App Spectrum Genius Mobil / Essence in iOS devices.

LED Spektrometer Lighting Passport

Bluetooth connection between Smart Device and Lighting Passport sensor